me!




CGIもしくはSSIが正しく動作していません。

//以下の状況が考えられます

・指定されたページのCGIが異常終了している。
・指定されたページのCGIのパーミッションが間違っている。
・指定されたページのCGIが間違ったモードで転送されている。

//次のことをお試しください

・ページアドレス(URL)を正しく入力したか確認する。
[更新ボタン]をクリックして、再度読み込みを行ってみる。

//ご利用中のユーザー様は以下の点をご確認ください

・CGIの1行目は「#!/usr/bin/perl」になっていますか?
・ファイルやディレクトリのパーミッションが777になっていませんか?
セキュリティ上、パーミッション777は動作しないようになっています。755をご利用ください。
・バイナリーモードで転送していませんか?
・改造などを施した際に記述ミスをしていませんか?
・命令文の終わりの「 ; 」が抜けていたりしませんか?
・CGIはどのディレクトリでも動作いたします。「cgi-bin」というディレクトリに入れる必要はありません(入れてもかまいません)




ホームページ・掲示板・チャット・ブログ・メール全部使っても月額263円!ロリポップ!レンタルサーバー

Copyright (C) 2006- ガンダムマニアs.com All Rights Reserved.